Working with Capture Jobs in Content Central
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Configuring and Testing Capture Jobs in Content Central

With Content Central, you can add documents by dropping them into a monitored folder or by sending
them to a monitored e-mail address, but first you must configure a capture job. A Capture Job is a
collection of settings that tells Content Central how to add documents from a monitored folder or e-mail
into Content Central. You can configure Capture Jobs to handle many different types of documents, and
to perform some document intake tasks automatically.

You must have access to the Catalog Manager application on the Content Central server to create, view,
or modify capture jobs. However, after you configure the capture job to monitor a shared folder (or e-
mail address), then anyone with access to the shared folder (or anyone who can send e-mail to the
monitored e-mail address) can use the capture job to add documents to Content Central.

This How-To article discusses how to configure, test, and troubleshoot a simple capture job for a
Monitored Folder. For more information on capture jobs, see the Content Central Admin Guide.

To Create a Capture Job for a Monitored Folder:

1) On the Content Central Server, open Catalog Manager.

2) Highlight the Catalog where documents should be added and click Modify.

3) Inthe Modify Catalog window, select the Capture tab.

4) On the Capture tab, click Add.

5) On the General tab of the Capture Job Details window, do the following:
a. Enter a name and description for this capture job
b. Select the default document type that Content Central will assign to new documents
c. Check the checkbox Capture Job Enabled

NOTE: By default, capture jobs for a monitored folder are configured to perform OCR on any
image files (i.e JPEG or TIFF format) that are dropped into the monitored folder. If you want
to capture image files without performing OCR, then change the Processing Type on the
Descriptor tab to Electronic.

6) Click on the Details tab and use the browse button to select the folder that that Content Central will
monitor.

WARNING: After Content Central begins processing a document in the monitored folder, it
deletes the document so that it will not be added again later. When configuring a capture job
for the first time, make sure that you choose a monitored folder that is already empty,
otherwise Content Central will add the documents in that folder to a catalog and will delete
all files in that folder.

7) Click OK.

You have now configured Content Central to monitor the folder.
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To Test a Capture Job for a Monitored Folder:
1) Copy a small test document (fewer than 5 pages) to the folder that you configured as the monitored
folder for the capture job.

NOTE: After Content Central begins processing a document in the monitored folder, it
deletes the document so that it will not be added again later.

2) Login to Content Central using an account that has been granted permissions to view the Default
Document Type that was specified in the Capture Job Details.
3) On the Content Central Dashboard (your home screen), click anywhere in the Coding Queue area.

In the results grid on the right, the test document will appear as one of the rows in the results grid. If
you have a number of documents in the Coding Queue, you may have to scroll down or click on the next
page of results to see the test document. You can highlight the test document to preview it in the
preview pane below.

Getting Documents into the Monitored Folder
You can add documents to a monitored folder using any of the following methods:

e Configure an Existing Network Printer/Scanner to Scan To the Monitored Folder
You or your IT Administrator can configure an existing network printer/scanner to send scans
directly to the monitored folder (see your printer/scanner documentation for details).
e Copy and Paste Using Windows Explorer
In Windows Explorer, you can highlight a document or a set of documents and choose Edit >
Copy (Ctrl + C), and then navigate to the monitored folder and choose Edit > Paste (Ctrl + V).
e Drag and Drop Using Windows Explorer
In Windows Explorer, you can highlight a document or set of documents and drag and drop
them to the monitored folder.
e File > Save from any Application
From any application, you can save a document directly to the monitored folder.

Troubleshooting Capture Jobs in Content Central

Sometimes you may drop a document into a monitored folder, but cannot find the document in Content
Central. When troubleshooting capture jobs, keep the following tips in mind:

Tips for Troubleshooting Capture Jobs

e Make sure the document disappears from the monitored folder.
After Content Central begins processing a document in the monitored folder, it deletes the
document so that it will not be added again later. If the document does not disappear from the
monitored folder (it usually takes less than a minute), then you will not see it in Content Central.
Here are some reasons why a document may not disappear from the monitored folder:
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0 None of the capture jobs are configured to monitor the folder that contains the

document.
Make sure that you have dropped the document into the right folder, and that the capture job is

monitoring the right location.

One or more of the documents in the monitored
folder is read-only. s

After Content Central begins processing a document in iy
the monitored folder, it deletes the document so that it

will not be added again later. If the document is read-
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only, then Content Central will not be able to delete the o
document after it starts processing it, so it does not add
the document. Check the file properties for all the
documents in the folder to make sure the documents are

not read-only.

The document is in a subfolder of the monitored folder.
Content Central does not monitor subfolders within a monitored folder, so make sure that the

document that you want to add is not in a subfolder.

Content Central does not have full control to the monitored folder.
The Ademero Capture Service is the part of Content Central that monitors folders and e-mail

address for new documents. The Capture Service runs ' permissions for CC.incoming [
on the Content Central server as a service, and it logs Secuty |
on using a Windows account, typically the Network Objectname:  CACC_Incoring
Service account. This account must have full control Group or user rames:
L. . 8 Athenticated Users
permissions on all monitored folders. You can see |l |8 svsTEm
. . . ‘-“3‘ Administrators (admbarifindt*Administrators)
which account the Capture Service uses by opening 2 NETWORK SERVICE
. o . . ‘-"3, Users (admbariffindt\lsers)
Windows Services Manager and reviewing the Log on
tab of the properties window.
Pemissions for NETWORK
SERVICE Alow Deny
NOTE: If the monitored folder is NOT located on the Ful control oo~
Content Central Server, then the Capture Service must Mody O |
. Read & execute (=]
be configured to use an account that can access the List folder contents -
monitored folder (as well as local resources on the Read o .
Content Central server). In this scenario, the Capture Leam about access control and permissians
Service is typically configured to use a domain account ok ) [ Coca | [ oo |
that has permissions for both locations. =—n

0 Content Central is busy processing an large load of documents.

When Content Central has more than 25 MB of new documents to add, including all monitored
folders and e-mail addresses, then Content Central processes them in batches. This means that
Content Central will complete processing of the first 25 MB of documents before it begins
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processing the next 25 MB. Within each monitored folder, Content Central works on the oldest

documents first.

0 The Capture Service is stopped.

The Ademero Capture Service is the part of Content Central that monitors folders and e-mail

address for new documents. The Capture Service runs on the Content Central server as a

Windows Service, and it must be running for new documents to be added using a capture job.

Make sure the Content Central user account has permissions to view the default

document type that the capture job creates.
When you create a capture job, you must choose the
default catalog and the default document type that
Content Central will assign to all new documents. If a
user does not have permissions to view this default
document type, then the user will not see any new
documents in Content Central.

Use the Catalog Manager application on the Content
Central server to determine which catalog contains the
capture job — this is the capture job’s default catalog.
Review the Document Type setting on the General tab
of the Capture Job Details to determine the capture
job’s default document type. Then, if you are a Content
Central Administrator, you can review the user’s
permissions by going to Admin > Users and clicking on
the permissions icon next to the user’s account.

£ Capture Job Details i

e

General I Dascnptuﬂ DBIEI\S‘

Name

I

Description

Document Type (changing this may change settings in other tabs)

[check

"]

Capture Source

A folder will be monitored and incaming files will be converted to
documents.

[7] Capture Job Enabled

Make sure you are looking in the right place in Content Central for the document.

By default, a capture job will send a newly added
document to the coding queue, but you can also
configure capture jobs to bypass the coding queue and
add a new document directly into a catalog using a
default document type. When this happens, the new
document will not appear in the coding queue at all,
and instead, it will appear in a subfolder of the Catalog
Browser.

Use the Catalog Manager application on the Content
Central server to determine if the capture job is
configured to bypass the coding queue. Review the
Descriptor tab of the Capture Job Details window to
see if Bypass Coding Queue and send documents
directly to Catalog is checked. If it is, then review the

" Copture Job Dtz [

=)

General Descriptor WDetawlsw

Document Descriptor
None ed into documents, one document per input file.

QCard ressed and should not be used
Xml

CustomBarcode

Processing Type

Image -

Image files (tif. jpg. bmp. etc.) are expected and will be converted
into searchable PDF files

[] Bypass Coding Queue and send documents directly to Catalog
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Document Type setting on the General tab to determine the capture job’s default document type.
The catalog that contains the capture job is the capture job’s default catalog.

Then, in Content Central, go to Folders > Catalog Browser and navigate to the folder that
corresponds to the default catalog and default document type of the capture job.

NOTE: By default, Content Central creates a folder in Catalog Browser for every catalog that
you create, but it does not create any additional subfolders. With the default configuration,
all new documents that are a part of that catalog are filed directly into the catalog’s folder
(not in any subfolders). However, most of the time, users configure additional Folder Building
Rules so that Content Central will store new documents in subfolders of the catalog folder.

If you see subfolders under the catalog folder, you will need to review the Folder Building
Rules for the capture job’s default document type to determine which subfolder contains the
document. To review Folder Building Rules in Content Central, go to Admin > Catalogs &
Document Types, select the catalog and document type that you want to review, and click
Folder and File Building.

e Make sure you are dropping in the right kind of documents.

Certain types of documents can contain a document T L ———
Capture Job Details _

descriptor in them that provides additional information General Descrptor | Detais |

about the document. An example of a document

descriptor is a QCard or a Custom Barcode. If the d ecsd sl o e e
capture job has been configured to expect a document el

descriptor, then it will discard any documents that do

!mﬁgefi\eﬁ (g‘f J%ber_r‘wp. etc.) are expected and will be converted
. i{

not have the expected document descriptor. You can e sssEeE
[”] Bypass Coding Queue and send documents directly to Catalog
review which document descriptor a capture job is |
expecting by reviewing the Document Descriptor [
setting on Descriptor tab of the Capture Job Details.
You can also configure Content Central to notify you |
when a document is discarded. To turn on this
notification, go to Options > Preferences and check the

option Notify me when a document cannot be

processed by the Capture Service.



